Quelques plugins pour faciliter votre migration vers wordpress 2.1

22 commentaires sur “Quelques plugins pour faciliter votre migration vers wordpress 2.1”

  1. Perso je limite l’utilisation de plugin au maximum, j’ai de l’antispam, feedburner et un rss agregator c’est tout ! =)

    (tiens tu t’es fais un chipin macbook, moi je l’ai fait en iLife complet :p)

  2. sans problèmes seulement je ne trouve plus la fonction trés utile pour la création de page d’après un templete choisi !!! ….on semble revenir a la version 1.5 :-(
    ( ou alors c’est moi que c’est pas y faire) :-)

    au passage bravo pour le blog

  3. Oui, tout s’est déroulé parfaitement.
    Une petite remarque, avant d’updater, j’étais en mode html pour créer mes posts, et quand j’ai voulu rédiger un nouveau post sous WP 2.1, je n’ai pas trouvé le boutton pour switcher. Il faut aller dans « users », puis dans « your profile » et activer la fonction « use the visual editor when writing ». Ensuite le switch entre html et wysiwyg fonctionne correctement. Mais je suis peut etre le seul à avoir eu ce petit problème..

    Bon switch à tous ^^

  4. merci pour le lien vers la page des plugins compatibles, ca m’a permis de trouver une version de polyglot (dur dur le blog bilingue) compatible v2.1

  5. Personnellement, je n’ai pas eu de difficulté avec les plugin (j’en ai une 10 aine).
    Par contre, j’ai eu un problème avec vars.php … Je l’avais modifié donc je ne voulais pas le changer… C’était une erreur !
    Il faut mettre le nouveau et copier/coller les changements.

    Heureusement que je n’avais modifié que celui là :) Maintenant, va falloir que je l’installe en français u_u

  6. J’ai voulu l’installer pour un site que je finis en ce moment pour un client… pim mysql 4.0 minimum, alors que le serveur n’a qu’une version 3.x (compatible avec WP 2.0.7).

  7. Perso, j’attends la version complètement traduite sur http://www.wordpress-fr.net/.

    Après je serai bon pour modifier encore une fois les fichiers de WordPress pour par exemple avoir des miniatures plus grandes pour les images uploadées (La taille par défaut est vraiment trop petite).

    Je préfère aussi voir arriver les version définitives des plugins pour WordPress 2.1 (par exemple pour UTW).

  8. Le but quand on desactive tous les plugins avant la migration, c’est de justement les reactiver un par un pour verifier qu’ils sont bien compatibles.

    Mettre un plugin qui les reactiveraient tous d’un coup, je pense pas que ce soit une bonne idee vu que si un seul n’est pas compatible, c’est la cata ;)

    Enfin a moins qu’il soit super bien fait ce plugin d’activation, ce dont je doute :)

    Ok pour le desactivate all, mais surtout pas de activate all apres votre migration.

  9. En ce qui me concerne, je n’ai pas encore fait la migration. Je vais commencer avec le blog test et surtout attendre la version FR et que les plugins soient bien compatibles. Y a pas l’feu au lac comme ils disent par chez moi !!!

  10. Migration a priori bien passée et puis finalement non. Pages blanches au départ à quelques endroits et maintenant partout. Il y aurait une incompatibilité avec eaccellerator. Curieux car j’ai aussi sur le serveur un wpmu qui lui n’a aucun soucis. Bref méfiance si vous utilisez eaccellerator

  11. migration sans aucun problème…seul plugin non compatible : celui qui m’avait intégré des boutons d’insertion de vidéo Youtube, googleVidéo dans la barre d’édition…
    pas de problème sinon, temps total : 10 minutes….
    par contre je ne vois pas franchement l’intérêt de cette version 2.1 par rapport à 2.0 ….vous en voyez une vous ?
    LOmiG

  12. Les nouveautes indispensables pour moi qui met pas mal de code dans mes billets , c’est vraiment la possibilite de pouvoir switcher entre le code HTML et l’editeur WISIWIG .
    L’autosave c’est vraiment cool aussi.

    Juste une question a lomig , si tu ne vois aucun interet a mettre la 2.1, pourquoi as tu pris le risque de cette mis a jour ?

  13. salut,
    en fait oui je suis un peu c… ;)
    non je pensais que le fait de pouvoir mettre une page de garde fixe, plutôt que les derniers posts avait un intérêt, et finalement je me suis dit que non, l’esprit du blog, c’est d’avoir le dernier billet en page de garde…!
    pour le risque, c’était tout de même relativement restreint, vu que j’avais sauvegardé mes bases de données…
    a +
    LOmiG

  14. Il manque toujours un plugin pour sauvegarder et le site et la bas en 1 click. Le même qui utilisant ce fichier pourrait tout réinstaller et le site et la base de donnée.

    C’est une opération de maintenant qui reste à ce jour réservé à quelques gens intéréssé par internet. Les skyblogueur, over-blogueurs, etc. N’en seraient pas, pour la majorité, capable.

Les commentaires sont fermés.